Shitposting at 15 kilobits

Today, Comcast had a nice wide area outage across Sacramento and Elk Grove, and the result was, uh, beautiful: with no home internet over every area where they have a rock solid monopoly, mobile data was, uhhhhh, totally usable. Trying to place a phone call took several minutes followed by it just silently failing. I hit the speed test button in Fing out of sick curiosity and much to my amazement, it was actually able to run the test, with comical results:

This is rounded up – as the test was running, it was showing 10-15 kilobits, but for whatever reason the final test results screen insists on reading in megabits. I guess they (sensibly) figured it’d never get used on a connection this slow.

Eventually Comcast came back to life and everything was restored, but it’s still another one of those harsh reminders of how close we always are to having to wonder just how many of our friends are also ham radio operators…..

And with that: the usual caliber of quality posting begins.

This is the worst X11 window manager ever, it’s just clunky and unresponsive.

Straight out of the Mewsroom. On that note, my company has a slack channel named mewsroom and it’s glorious.

I forget what discussion of shitty electronics prompted me to look up the infamous Cellmate but it’s worth noting it’s got a successor which is even dumber 😀

Why did SacRT Route 1 wind up being shaped like this? Is it the concatenation of two older routes? Weird.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.