Grass Valley SwampAss

This post contains very unprofessional opinions and hissing. You have been warned.

HhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

So we had an incident with an Evertz time clock just like, well, yeah, this at work. Surprise, it turns out the fragile-ass load bearing as hell Stratus system is entirely intolerant of ANYTHING messing up timecode and…. the results seem to be all but irreversible failure.

It’ll still start and stop recording video on time. It’ll still play out video. It still archives video properly.

But that’s where it ends because once it’s taken a nice hit (in this case due to bad LTC timecode that was passing through a distribution amp that shat out its power supply capacitors) it will just

It will just

No timecode. No more timecode. Ever.

And this completely thunderfucks your editing workflow.

Seriously. All I can get out of it after fixing the bad DA is the Summit 3G client machines assuring me in their logs the LTC timecode (which provides the time of day in hours, minutes, seconds, and frames- 29.97/sec because NTSC) is present and good and then it just

Fucking

Yeets it

And then it Makes Shit Up as it goes along

So far I’ve received clips where the TC starts at 00:00:00.00 and never advances as recording progresses, regardless of the Free Run setting, and that’s a major Everlasting Cockstopper because it makes it impossible to set an in and out point to generate a subclip later…

I’ve gotten clips where the timecode starts rolling correctly BUT it’s 23 minutes and some odd sec/frames in the past which is really strange but you can still mark in and out…

And I’ve gotten clips where the time starts at 00:00:00.0 but counts up properly. Weird but also harmless

But until its desired behavior is fully back I’m getting nonstop phone calls about it and it’s all just a great pile of piss streaming forth from a god awful product that never, ever, fully worked as advertised and was constantly unstable for the first few months we had all our eggs inexorably in it’s basket.

Stratus, let it be known I hate your lifeless yet malevolently vile shitty software driven guts and you make me wish I could just put everything back on fucking U-matic tape.

73’s and go fuck yourself, you piece of techbro turd. Guess I’ll be trying to get an appointment with one of Ass Valley’s two support techs tomorrow.

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.